Auto-hide function in unity is not working with nvidia-current

Asked by Krzysiek Karolak on 2012-09-28

Hi,
Today I installed the newest version of nvidia-current drivers, and now auto-hide function in Unity stopped working. When invading the cursor on left side of screen, Unity bar is not showing. Earlier all was working. When I evoke Unity bar with Super key, it's showing. I'm working on Ubuntu 12.04 LTS. Any suggestions?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu nvidia-graphics-drivers Edit question
Assignee:
No assignee Edit question
Solved by:
N1ck 7h0m4d4k15
Solved:
2012-09-28
Last query:
2012-09-28
Last reply:
2012-09-28
Best N1ck 7h0m4d4k15 (nicktux) said : #1

Yes , this is a known - new bug. You can mark this question as solved , and go here : https://bugs.launchpad.net/unity/+bug/1057000 , to post your comments .

Also click on "Yes it affects me" .

Thanks

Thanks NikTh, that solved my question.

JohnConnorFX (johnconnorfx-r) said : #3

Editar el archivo xorg.conf con el siguiente comando: sudo gedit /etc/X11/xorg.conf

En el archivo buscar las lineas a continuacion: Copy and paste the below or only the option "ConstrainCursor" "no"

Section "Device"
    Identifier "Device0"
    Driver "nvidia"
    VendorName "NVIDIA Corporation"
    BoardName "GeForce 9500 GT"
     Option "ConstrainCursor" "no"
EndSection

It works for me..!

I hope for you, too.

Your welcome..!