12.04 Lag when installed

Asked by Dave Walter on 2012-04-20

Hello,i've been a fan of ubuntu,kubuntu,mint etc for 3 years or so and up until the other day everything was fine.

I was updating 12.04 beta 2 and when i rebooted i had massive lag with the mouse clicks,anything up to a minute before anything happened,i uninstalled,reinstalled still the same,installed 11.10,mint 12 and they all had some sort of lag,now i dual boot with windows 7 for games and that was absolutely 100% fine everything was tickety boo,I then wiped the disk and installed Ubuntu on its own...still got lag,then i installed windows 7 on its own and still it runs without faulti've checked disks and they come back with no errors,then i installed 11.10 Kubuntu and that was fine...........upgraded it to 12.04 and then i hit lag again.....
Has anyone got the foggiest idea whats going on.

4Gb ram,Nvidia 8800 GTS video card,1TB hitachi HD

Any help would be appreciated

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu nvidia-graphics-drivers Edit question
Assignee:
No assignee Edit question
Solved by:
Dave Walter
Solved:
2012-04-23
Last query:
2012-04-23
Last reply:
2012-04-23

Can you give the output of:

sudo lshw -C dislpay; lsb_release -a; uname -a

Thanks

Dave Walter (traceyanddave) said : #2

dave@dave-System-Product-Name:~$ sudo lshw -C dislpay; lsb_release -a; uname -a
[sudo] password for dave:
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 11.10
Release: 11.10
Codename: oneiric
Linux dave-System-Product-Name 3.0.0-12-generic #20-Ubuntu SMP Fri Oct 7 14:56:25 UTC 2011 x86_64 x86_64 x86_64 GNU/Linux
dave@dave-System-Product-Name:~$

Don't know if this helps ?

Dave Walter (traceyanddave) said : #3

I'm using Kubuntu 11.10 for this just in case you were wondering

Run:

sudo lshw -C dislpay

What is output?

Dave Walter (traceyanddave) said : #5

Nothing happens when i copy and paste that into the terminal,
But i just updated kubuntu (still 11.10) and it started to lag again but kubuntu sorted it by turning the effects off......
so it could be graphics card ??? but then why does windows 7 work with full effects on Aero

Dave Walter (traceyanddave) said : #6

Sorry for these little updates but i'm using 64 bit OS's

Sam_ (and-sam) said : #7

Try this:
sudo lshw -C video

actually similar to:
sudo lshw -C display

#1+4 have a typo

12.04 has some issues with nvidia drivers.

> why does windows 7 work with full effects

MS-Win comes pre-installed on most hardware, no surprise that it is supported well.
Maybe try a little background research 'closed source vs open source'.

Dave Walter (traceyanddave) said : #8

I have now installed Ubuntu 12.04 and running 2d only as normal ubuntu will only lag

Here is what i got by running - sudo lshw-C video

dave@dave-System-Product-Name:~$ sudo lshw -C video
[sudo] password for dave:
  *-display
       description: VGA compatible controller
       product: G80 [GeForce 8800 GTS]
       vendor: NVIDIA Corporation
       physical id: 0
       bus info: pci@0000:01:00.0
       version: a2
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress vga_controller bus_master cap_list rom
       configuration: driver=nvidia latency=0
       resources: irq:16 memory:f2000000-f2ffffff memory:c0000000-cfffffff memory:f0000000-f1ffffff ioport:bc00(size=128) memory:f3de0000-f3dfffff
dave@dave-System-Product-Name:~$

ok and the output of:

dpkg -l | grep nvidia

Thanks

Dave Walter (traceyanddave) said : #10

dave@dave-System-Product-Name:~$ dpkg -l | grep nvidia
ii nvidia-common 1:0.2.44 Find obsolete NVIDIA drivers
ii nvidia-current 295.40-0ubuntu1 NVIDIA binary Xorg driver, kernel module and VDPAU library
ii nvidia-current-updates 295.40-0ubuntu1 NVIDIA binary Xorg driver, kernel module and VDPAU library
ii nvidia-settings 295.33-0ubuntu1 Tool of configuring the NVIDIA graphics driver
ii nvidia-settings-updates 295.33-0ubuntu1 Tool of configuring the NVIDIA graphics driver
dave@dave-System-Product-Name:~$

Sam_ (and-sam) said : #11

Maybe you'll find your issue in newer bug reports. Click on 'Bugs' on top of this page, filter 'age' newest.
Maybe this user infos help, but of course ignore outdated driver install recommends.
http://techbase.kde.org/User:Lemma/KDE4-NVIDIA

Did you try nouveau in the meantime?

Dave Walter (traceyanddave) said : #12

Never heard of "nouveau" but will have a look and try to find out about it,

Many Thanks for your time and effort

Sam_ (and-sam) said : #13

Dave, nouveau is open source standard driver which will be used when the restricted driver is deactivated.
In the meantime I've found bug 980298 which assumes a regression in 295.40 (comment #16).
Another alternative would be login to Unity-2d in the meantime.

Troubleshooting X.
https://wiki.ubuntu.com/X/Troubleshooting/VideoDriverDetection#Problem:__Need_to_fully_remove_-nvidia_and_reinstall_-nouveau_from_scratch

Sam_ (and-sam) said : #14

Another bug 982485 comment #11, and these all few days before final release, huhu.

Dave Walter (traceyanddave) said : #16

This worked: http://ubuntuforums.org/showpost.php?s=6e7f2dfb764cbe0a6c8f2b167c319caa&p=11849059&postcount=95

It may not be the 100% solution but its as near as damn it,

Many Thanks to all that took the time to help me.

houston77mr (gmorgan-k) said : #17

Same problem when I upgraded to 12. Windows 8 beta is more stable than this. Sorry Guys, Microsoft wins again.

Dave Walter (traceyanddave) said : #18

My system seems to have the latest driver now 295.40 and i have zero issues at present

Zero issues with 295 driver on 12.04 (Ubuntu 12 doesn't exist) on Nvidia 6150LE 512Mb onboard.