When will 270.30 (which added support for xserver ABI 10) be released

Asked by Michael Neuffer on 2011-03-09

http://www.nvnews.net/vbulletin/showthread.php?p=2399427

270.30 (beta) for Linux x86/x86_64 released on 03-02-11, 04:28 PM

    Added support for xserver ABI 10 (xorg-server 1.10).
    Dropped support for xserver ABI 9 (which was only used with xorg-server 1.10 RC2 due to a last-minute xserver change).

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu nvidia-graphics-drivers Edit question
Assignee:
No assignee Edit question
Solved by:
Manfred Hampl
Solved:
2011-03-09
Last query:
2011-03-09
Last reply:
2011-03-09
Best Manfred Hampl (m-hampl) said : #1

A .deb package with this driver is already available in the xorg-edgers ppa, see https://launchpad.net/~xorg-edgers/+archive/ppa/+sourcepub/1540894/+listing-archive-extra

I assume that it will take some more time until the 270.30 package will appear in the official repositories, because there is too much 'beta' still on xserver 1.10 and the nvidia drivers.

And please note that the 270.30 currently is related to natty only.

Michael Neuffer (neuffer) said : #2

Sure is. Some of us prefer to stay on the unstable edge.....

:-)

Michael Neuffer (neuffer) said : #3

Thanks Manfred Hampl, that solved my question.