Where can I get old nvidia drivers to downgrade my installation?

Asked by Marcelo Ruiz on 2010-08-20

Hi,

I am having a problem with the current 256.44 nvidia drivers. After contacting nVidia they suggested me to downgrade to 256.35. Since I have a fresh installation, I don't have the old package in my system, and I cannot find it anywhere in the web.
I tried to install the driver from a downloaded file from nvidia, but I am unable to accomplish that.
Could you please tell me how to get the nvidia 256.35 deb package?
Thanks!

Marcelo

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu nvidia-graphics-drivers Edit question
Assignee:
No assignee Edit question
Solved by:
Marcelo Ruiz
Solved:
2010-08-23
Last query:
2010-08-23
Last reply:
2010-08-23

You could email the maintainers of this ppa:
http://www.webupd8.org/2010/06/how-to-install-nvidia-25635-display.html

See if they have them or you could work through your issue. Wassup?

Pedro Maia (pedrovrmaia) said : #2

I'm having the same problem here. In their homepage they ask not to send e-mail to them. So I think the best place to get help should be here.

Is it possible to install the driver (256.35) using the .deb packages from launchpad?

Pedro,

Take a look to this thread I started in ubuntuforums:
http://ubuntuforums.org/showthread.php?t=1556399

Marcelo.