Powermizer: Maximum performance on level 1 , but never level2/3

Asked by Appiah

The powermizer under nvidia-settings shows level 0 to 3.
If i start a video with vpdau or start a game it goes from level 0 to level 1 and says "Maximum performance" under performance mode.
http://godmelon.se/dump/powermizer.jpg (Screencap of nvidia-settings under powermizer)

nvidia-settings -q GPUPerfModes -t
shows :
perf=0, nvclock=169, memclock=100 ; perf=1, nvclock=275, memclock=250 ; perf=2,
nvclock=500, memclock=400 ; perf=3, nvclock=580, memclock=400

Tried forcing with "RegistryDwords" "PowerMizerEnable=0x1; PerfLevelSrc=0x3322; PowerMizerDefaultAC=0x1"
Now it's always performance level 1 but never goes to 2 or 3.

How do I get performance level 2 and/or 3 ?

Question information

English Edit question
Ubuntu nvidia-graphics-drivers-180 Edit question
No assignee Edit question
Solved by:
Last query:
Last reply:
Revision history for this message
Appiah (appiah) said :

This is a BUG thats solved in driver 190.
I solved by using the PPA's with newer version