Trying to compile latest NUT on Ubuntu 16.04

Asked by cseatory on 2018-01-02

Hi,

I'm having trouble with the latest NUT package working on 16.04 with my UPS (Power Shield Defender PSD 650VA).

I understand that the latest NUT version works properly with this UPS.

I've tried compiling and installing the latest NUT version from source, but was unsuccessful because I don't know the correct ./Configure switches to use.

How do I install the latest NUT version and have it working correctly on 16.04?

Thanks,
Chris

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu nut Edit question
Assignee:
No assignee Edit question
Last query:
2018-01-02
Last reply:
2018-01-02
Manfred Hampl (m-hampl) said : #1

An easier way could be using the PPA https://launchpad.net/~clepple/+archive/ubuntu/nut
It provides nut 2.7.4 for xenial and trusty.

Can you help with this problem?

Provide an answer of your own, or ask cseatory for more information if necessary.

To post a message you must log in.