Security patch for Precise and Trusty is needed

Asked by Bryan Green on 2016-09-19

Based on the changelog, precise and trusty have not received patches for the following CVE issues:

CVE-2016-1547
CVE-2016-1548
CVE-2016-1550
CVE-2016-2516
CVE-2016-2518

When will these be fixed on Precise and Trusty?

Thanks,
Bryan

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu ntp Edit question
Assignee:
No assignee Edit question
Last query:
2016-09-19
Last reply:
2016-09-19
Manfred Hampl (m-hampl) said : #1

I suggest that you create a bug report.

Can you help with this problem?

Provide an answer of your own, or ask Bryan Green for more information if necessary.

To post a message you must log in.