request update libntl

Asked by Rafael Castro on 2020-01-05

Update the libntl version to 11 or higher which includes new features.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu ntl Edit question
Assignee:
No assignee Edit question
Solved by:
Manfred Hampl
Solved:
2020-01-06
Last query:
2020-01-06
Last reply:
2020-01-05
Manfred Hampl (m-hampl) said : #1

Manfred Hampl suggests this article as an answer to your question:
FAQ #3037: “no rolling release”.

Best Manfred Hampl (m-hampl) said : #2

Furthermore you have to be aware that Ubuntu is taking over packages from Debian (to avoid double packaging work), and according to https://packages.debian.org/search?keywords=ntl&searchon=sourcenames&exact=1&suite=all&section=all also in Debian there are only packages with versions up to 10.5.0

First steps to bring ntl version 11.* into Ubuntu is creating bug reports in the Debian bug tracker and in the Ubuntu bug tracker

Rafael Castro (rafaelcastro13) said : #3

Thanks Manfred Hampl, that solved my question.