torrents downloading to ntfs

Asked by swiss on 2011-02-18

i'm setting my download folder to my windows partition.

while using vuze, i keep getting "Error: disk write error - flush fails, write fails, Operations not supported"

i have tried using other torrent file downloading programs, and each come up with an error, when writing to the ntfs.

this tells me that it is not the programs that have the errors, but ubuntu

everything worked once, then i had to reinstall windows, and everything fell off the cliff after that.

any help?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu ntfs-3g Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:
marcus aurelius (adbiz) said : #1

what are you trying to download? by that i mean, were the files partially downloaded when you reinstalled windoze and you're resuming the downloads now? or are you downloading totally new files after you reinstalled windoze?

swiss (krazy-koma) said : #2

the files that i am downloading are various files, avi, mp4, mkv, zip, rar, mp3

i am downloading completely new files.

when i download within linux, everything works fine, but i can't download directly to the windows partition.

marcus aurelius (adbiz) said : #3

seeing that you had to install windoze and that files aren't saving to the ntfs partition, i suspect that there are bad sectors on the windoze partition and the torrents are getting saved there.

download a sector checker program from the manufacturer of your hard drive and do a complete scan to mark bad sectors as unusable. windoze dskchk doesn't identify and mark unusable sectors. i find that the linux utilities can't do an adequate job either.

programs for some manufacturers appear in the link below

http://www.eggheadcafe.com/software/aspnet/30498061/hard-drive-utility-to-aggressively-mark-bad-sectors.aspx

Can you help with this problem?

Provide an answer of your own, or ask swiss for more information if necessary.

To post a message you must log in.