libnss3 3.28 not available for vivid 15.04

Asked by kevin

The chrome-remote-desktop application requires libnss version > 3.26. I see that version 3.28 is available for all recent Ubuntu releases EXCEPT 15.04. I have a server with 15.04 on it, and there doesn't appear to be a clear upgrade path to anything newer, so in the mean time, I need a newer version of libnss. The installed version on 15.04 is currently 3.19.

Can this upgrade be made available?

Question information

English Edit question
Ubuntu nss Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
actionparsnip (andrew-woodhead666) said :

There are no packages for Vivid. It is EOL (End of life).

I suggest you uninstall Vivid and do a clean install of Xenial (Ubuntu 16.04). Xenial is LTS and supported until April 20121


Can you help with this problem?

Provide an answer of your own, or ask kevin for more information if necessary.

To post a message you must log in.