Why isn't version 0.7.2 available?

Asked by Loren Burkholder on 2020-06-23

The latest version of nheko is 0.7.2. Why isn't it available?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu nheko Edit question
Assignee:
No assignee Edit question
Solved by:
Kai Kasurinen
Solved:
2020-06-23
Last query:
2020-06-23
Last reply:
2020-06-23
Best Kai Kasurinen (kai-kasurinen) said : #1

0.7.2-1 Published in groovy-release on 2020-06-17

https://launchpad.net/ubuntu/+source/nheko/+changelog

Manfred Hampl (m-hampl) said : #2

Manfred Hampl suggests this article as an answer to your question:
FAQ #3037: “no rolling release”.

Manfred Hampl (m-hampl) said : #3

Additional Information:

nheko 0.7.2-1 (in ubuntu groovy) depends among others on libqt5qml5 (>= 5.14.1)
libqt5qml5 in such version is not available in any Ubuntu release except groovy.

https://launchpad.net/~blaze/+archive/ubuntu/test?field.series_filter=focal

Obviously this comes with the caveats of a PPA and I don't know how they have satisfied deps. ( See Manfred's post).

What is in the latest version that you need so very badly?

Loren Burkholder (lorendb) said : #5

Thanks Kai Kasurinen, that solved my question.

Loren Burkholder (lorendb) said : #6

@actionparsnip: The latest version has fewer bugs and more features.

Are you having issues with the version available to you in the repositories?

Loren Burkholder (lorendb) said : #8

Yes. 0.6.4 has random crashes, and furthermore, I am having issues with the scaling on 0.6.4 (I think it's related to the scaling settings on Plasma).