Package is very outdated

Asked by Gregory Sitnin on 2010-11-11

Hello. Current stable version is nginx-0.8.53 and it's a huge leap from the 0.7.67

Is it planned to update a package?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu nginx Edit question
Assignee:
No assignee Edit question
Last query:
2010-11-11
Last reply:
2010-11-11

sudo add-apt-repository ppa:nginx/development; sudo apt-get update; sudo apt-get -y upgrade

Done

Gregory Sitnin (greg-sitnin) said : #2

Thanks, Cap!

Please mark as solved if it is so. Thanks

Can you help with this problem?

Provide an answer of your own, or ask Gregory Sitnin for more information if necessary.

To post a message you must log in.