This needs updating to Nexuiz 2.5.1

Asked by Chris Wallace on 2009-04-29

This package needs to be updated to the current version, 2.5.1

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu nexuiz Edit question
Assignee:
No assignee Edit question
Last query:
2009-04-29
Last reply:
2009-07-03
Mike Matis (mmatis) said : #1

Until an official package is released, you can get a deb for 2.5 from GetDeb
http://www.getdeb.net/app/Nexuiz

NOTE: This is NOT and official package -- use at your own risk.

These packages work fine so idk why they haven't still subst'ed packages in repo...

Can you help with this problem?

Provide an answer of your own, or ask Chris Wallace for more information if necessary.

To post a message you must log in.