ADSL connection not working

Asked by bartok983

OK, so there must be something different in the way Network Manager works in Ubuntu Ultimate 9.04 and 9.10. I am completely new to this and I really need an answer if I am ever to switch to a newer version of UUE. So, I am using a ADSL modem D-Link 360r. Only thing I ever needed to do is to add a DSL connection in NetworkManager Applet, enter username and password and I am all done, got connection in no time. Tried the same in UUE 2.4 and 2.5, Linux Desktop Edition 9.10 and NetBook Remix 9.10 (I am using desktop by the way). None of them worked. How do I make it work, PLEASE HELP. I am strarting to get desperate.

Revision history for this message
Rolf Leggewie (r0lf) said :

could it be that you are experiencing bug 371291? Look for lines similar to "Dec 7 18:17:06 X24 NetworkManager: <WARN> pppd_timed_out(): Looks like pppd didn't initialize our dbus module" in /var/log/syslog.

Revision history for this message
Launchpad Janitor (janitor) said :

This question was expired because it remained in the 'Needs information' state without activity for the last 15 days.