No wireless connection

Asked by avalon on 2009-02-28

Can anyone help me ... my wireless doesnt detect any networks ... its always disconnected even though its enabled

avalon@LG-Avalon:~$ sudo iwlist scanning
[sudo] password for avalon:
lo Interface doesn't support scanning.
eth0 Interface doesn't support scanning.
pan0 Interface doesn't support scanning.
avalon@LG-Avalon:~$ nm-tool
NetworkManager Tool
State: disconnected
- Device: eth0 ----------------------------------------------------------------
  Type: Wired
  Driver: sky2
  State: unavailable
  Default: no
  HW Address: 00:E0:91:38:89:67
  Capabilities:
    Supported: yes
    Carrier Detect: yes
    Speed: 100 Mb/s
  Wired Settings
avalon@LG-Avalon:~$ iwconfig
lo no wireless extensions.
eth0 no wireless extensions.
pan0 no wireless extensions.
avalon@LG-Avalon:~$ ifconfig
eth0 Link encap:Ethernet HWaddr 00:e0:91:38:89:67
          UP BROADCAST MULTICAST MTU:576 Metric:1
          RX packets:8583 errors:0 dropped:139 overruns:0 frame:139
          TX packets:7601 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:4269623 (4.2 MB) TX bytes:702446 (702.4 KB)
          Interrupt:16
lo Link encap:Local Loopback
          inet addr:127.0.0.1 Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING MTU:16436 Metric:1
          RX packets:246 errors:0 dropped:0 overruns:0 frame:0
          TX packets:246 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:15408 (15.4 KB) TX bytes:15408 (15.4 KB)
avalon@LG-Avalon:~$ lpsci -nm
bash: lpsci: command not found
avalon@LG-Avalon:~$ luusb
bash: luusb: command not found
avalon@LG-Avalon:~$ lsusb
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 002: ID 0a12:0001 Cambridge Silicon Radio, Ltd Bluetooth Dongle (HCI mode)
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 003: ID 0c45:62c0 Microdia Pavilion Webcam
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
avalon@LG-Avalon:~$ uname -a
Linux LG-Avalon 2.6.27-7-generic #1 SMP Fri Oct 24 06:42:44 UTC 2008 i686 GNU/Linux
avalon@LG-Avalon:~$ dmesg | grep ound
[ 0.000000] found SMP MP-table at [c00f7ec0] 000f7ec0
[ 0.708031] ..... (found apic 0 pin 0) ...
[ 0.921301] pnp: PnP ACPI: found 11 devices
[ 2.372684] pcieport-driver 0000:00:04.0: found MSI capability
[ 2.373049] pcieport-driver 0000:00:06.0: found MSI capability
[ 2.373400] pcieport-driver 0000:00:07.0: found MSI capability
[ 2.728310] isapnp: No Plug & Play device found
[ 2.806522] BIOS EDD facility v0.16 2004-Jun-25, 0 devices found
[ 3.869986] No dock devices found.
[ 3.972316] hub 1-0:1.0: USB hub found
[ 5.964304] hub 2-0:1.0: USB hub found
[ 6.125244] hub 3-0:1.0: USB hub found
[ 6.284234] hub 4-0:1.0: USB hub found
[ 6.444241] hub 5-0:1.0: USB hub found
[ 6.709235] hub 6-0:1.0: USB hub found
[ 17.434835] uvcvideo: Found UVC 1.00 device LG Webcam (0c45:62c0)
[ 20.082077] lp: driver loaded but no devices found
[ 23.642132] apm: BIOS not found.
avalon@LG-Avalon:~$ dmesg | grep witch
[ 0.864084] ACPI: EC: non-query interrupt received, switching to interrupt mode
[ 0.932044] Switched to high resolution mode on CPU 0
[ 0.932897] Switched to high resolution mode on CPU 1
[ 15.057251] input: Lid Switch as /devices/LNXSYSTM:00/device:00/PNP0C0D:00/input/input4
[ 15.057383] ACPI: Lid Switch [LID0]
[ 783.613457] SMP alternatives: switching to UP code
[ 783.624088] SMP alternatives: switching to SMP code
[ 783.720024] Switched to high resolution mode on CPU 1
[ 785.165362] ACPI: EC: non-query interrupt received, switching to interrupt mode
avalon@LG-Avalon:~$ sudo lshw -C network
  *-network
       description: Ethernet interface
       product: 88E8039 PCI-E Fast Ethernet Controller
       vendor: Marvell Technology Group Ltd.
       physical id: 0
       bus info: pci@0000:02:00.0
       logical name: eth0
       version: 15
       serial: 00:e0:91:38:89:67
       size: 100MB/s
       capacity: 100MB/s
       width: 64 bits
       clock: 33MHz
       capabilities: pm vpd msi pciexpress bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=sky2 driverversion=1.22 duplex=full firmware=N/A latency=0 link=no module=sky2 multicast=yes port=twisted pair speed=100MB/s
  *-network UNCLAIMED
       description: Network controller
       product: RaLink
       vendor: RaLink
       physical id: 0
       bus info: pci@0000:08:00.0
       version: 00
       width: 32 bits
       clock: 33MHz
       capabilities: pm msi pciexpress bus_master cap_list
       configuration: latency=0
  *-network DISABLED
       description: Ethernet interface
       physical id: 2
       logical name: pan0
       serial: ba:f6:bf:5d:15:9d
       capabilities: ethernet physical
       configuration: broadcast=yes driver=bridge driverversion=2.3 firmware=N/A link=yes multicast=yes

avalon@LG-Avalon:~$ lspci -nn
00:00.0 Host bridge [0600]: ATI Technologies Inc Radeon Xpress 7930 Host Bridge [1002:7930]
00:01.0 PCI bridge [0604]: ATI Technologies Inc RS7932 PCI Bridge [1002:7932]
00:04.0 PCI bridge [0604]: ATI Technologies Inc Device [1002:7934]
00:06.0 PCI bridge [0604]: ATI Technologies Inc RS7936 PCI Bridge [1002:7936]
00:07.0 PCI bridge [0604]: ATI Technologies Inc Device [1002:7937]
00:12.0 SATA controller [0106]: ATI Technologies Inc SB600 Non-Raid-5 SATA [1002:4380]
00:13.0 USB Controller [0c03]: ATI Technologies Inc SB600 USB (OHCI0) [1002:4387]
00:13.1 USB Controller [0c03]: ATI Technologies Inc SB600 USB (OHCI1) [1002:4388]
00:13.2 USB Controller [0c03]: ATI Technologies Inc SB600 USB (OHCI2) [1002:4389]
00:13.3 USB Controller [0c03]: ATI Technologies Inc SB600 USB (OHCI3) [1002:438a]
00:13.4 USB Controller [0c03]: ATI Technologies Inc SB600 USB (OHCI4) [1002:438b]
00:13.5 USB Controller [0c03]: ATI Technologies Inc SB600 USB Controller (EHCI) [1002:4386]
00:14.0 SMBus [0c05]: ATI Technologies Inc SBx00 SMBus Controller [1002:4385] (rev 14)
00:14.1 IDE interface [0101]: ATI Technologies Inc SB600 IDE [1002:438c]
00:14.2 Audio device [0403]: ATI Technologies Inc SBx00 Azalia (Intel HDA) [1002:4383]
00:14.3 ISA bridge [0601]: ATI Technologies Inc SB600 PCI to LPC Bridge [1002:438d]
00:14.4 PCI bridge [0604]: ATI Technologies Inc SBx00 PCI to PCI Bridge [1002:4384]
01:05.0 VGA compatible controller [0300]: ATI Technologies Inc Radeon Xpress 1250 [1002:7942]
02:00.0 Ethernet controller [0200]: Marvell Technology Group Ltd. 88E8039 PCI-E Fast Ethernet Controller [11ab:4353] (rev 15)
08:00.0 Network controller [0280]: RaLink Device [1814:0781]

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu network-manager Edit question
Assignee:
No assignee Edit question
Last query:
2009-02-28
Last reply:
2009-03-03
rajusenthi (namasivaya07) said : #1

There is a thread in the forums that may help
http://ubuntuforums.org/showthread.php?p=1776667

peter b (b1pete) said : #2

similar wifi chipset with

https://answers.launchpad.net/ubuntu/+source/network-manager/+question/62622

it appears that the ralink problem was solved on above ticket.

peter b

Tom (tom6) said : #3

lol, nice link peter b but i don't think that was to a fully solved problem lol. Bumping is very necessary in here. I think we need a few people to gather some solved questions into Faq's and wiki-documentation so that we can hand out good links that work lol

Good luck and regards from
Tom :)

PS sorry for this as i think i have done a lot to worsen this situation, apologies from me :(

Hi,

I agree with Peter B

I already answered avalon's question in his previous ticket:

 https://answers.launchpad.net/ubuntu/+source/network-manager/+question/62622

If you use the middle mouse button and click on avalon's name, you will see this previous ticket in the list.

Regards,

Mark

Tom (tom6) said : #5

Ahhh right. So it was just that the answer wasn't tried or wasn't marked as "Solved"

Can you help with this problem?

Provide an answer of your own, or ask avalon for more information if necessary.

To post a message you must log in.