password request for networkmanager at start up

Asked by Chuck

At the end of start up I am asked for my password for default key ring network manager applet (/usr/bin/nm-applet). It wants access to default key ring but it is locked.

This is the only start up password request I receive. I use a laptop and wireless. Can you help me set the password to be automatically entered, rather than typing it every time I start up. I have 2 user accounts, <my> and <adminmy> on Intrepid. I hope this info helps

I looked at the keyring site and change the network manager authorizations under system and under applications, but have not succeeded. I made some changes without solving the problem.

Can you offer a really easy answer for this( to automatically provide my password for this request)? If I keep experimenting I'll end up with a bigger problem probably. And let me thank you first. I do really like Ubuntu and am "floored" by the help you all give. Thanks

Question information

English Edit question
Ubuntu network-manager Edit question
No assignee Edit question
Solved by:
Last query:
Last reply:
Revision history for this message
Best frogmed (b-small) said :

this is a known bug. no fix right now. look in the bug tap at the top of the page and search for your question there. youll get more info. i don,t believe there is a fix yet. hope im wrong as i have same problem. i didnt have time to read it all.

Revision history for this message
Chuck (chux-industryinet) said :

They'll get it fixed and it'll be great. This will close out this question. I'll just wait. Thanks

Revision history for this message
Chuck (chux-industryinet) said :

Thanks frogmed, that solved my question.

Revision history for this message
Rob (bwana) said :

Do you know if this has been resolved in 9.04 yet ?

Revision history for this message
Chuck (chux-industryinet) said :

I do not need any help on this issue. Thank you