Problem connecting to WAP2 with NetworkManager and IPW2200 in Feisty

Asked by NobleSavage on 2007-04-25

Hi, I'm not sure I I should be asking support questions here. If not, please forgive me. I have tried the forums for help and no one seems to know how to solve this issue.

I just installed Feisty, I have a IPW2200 wifi adapter, and my network used WAP2. Network manager askes for my key, then it connects to the network and shows the little blue bars. However, I cannot ping any IPs outside of the network. I can ping the access point. Everything works fine when I connect to the network with a wired connection.

Thanks for any help. Again sorry if this is the wrong place.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu network-manager Edit question
Assignee:
No assignee Edit question
Solved by:
Massimo Forti
Solved:
2007-05-11
Last query:
2007-05-11
Last reply:
2007-05-10

this sounds more like router trouble to me...

NobleSavage (nsavage-gmail) said : #2

I have sever other computers using the routher and it works fine. It works now with same laptop w/ widows. When using Feisty I am picking up an IP.

Best Massimo Forti (slackwarelife) said : #3

Your access point is configurated to accept your mac address ???

Thanks

Massimo Forti (slackwarelife) said : #4

If yes, you can do in a shell this command and post the result:

$: iwconfig

Thanks

NobleSavage (nsavage-gmail) said : #5

Thanks Massimo Forti, that solved my question.

NobleSavage (nsavage-gmail) said : #6

Hi massimo,

Yes, unless Linux changes my MAC address. I'm using it right now with Windows. Let me log into Linux and I'll paste the results of the command.

duvidel (david-dschwartz) said : #7

The network manager will allow me to enter ESSID and the wep key. It won't allow WPA. Also Ifconfig indicates no IP address, just mac. Is it possible to rip and reinstall the wireless card like in XP's device manager so that it finds it fresh again? I'm at my wit's end.
eth1 IEEE 802.11g ESSID:"--------" Mode:Managed Frequency:2.462 GHz Access Point: 00:14:BF:7C:93:7B
          Bit Rate:54 Mb/s Tx-Power=20 dBm Sensitivity=8/0
          Retry limit:7 RTS thr:off Fragment thr:off
          Power Management:off
          Link Quality=73/100 Signal level=-27 dBm Noise level=-86 dBm
          Rx invalid nwid:0 Rx invalid crypt:149 Rx invalid frag:0
          Tx excessive retries:0 Invalid misc:1 Missed beacon:25

duvidel (david-dschwartz) said : #8

Noble Savage, please see my post and rant about my IPW2200 woes. You might try WEP, but mine won't even pick that up! Best wishes with yours! Linux should not change the MAC to my knowledge.