Required plugin could not be found Python (v2.7) requires to install plugins to play media files of the following type: MPEG-1 Layer 3 (MP3) decoder

Asked by Kanav Sindhwani on 2013-05-03

unable to play any audio and video file in the system getting this error Required plugin could not be found Python (v2.7) requires to install plugins to play media files of the following type: MPEG-1 Layer 3 (MP3) decoder

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu network-manager Edit question
Assignee:
No assignee Edit question
Last query:
2013-05-03
Last reply:
2013-05-03

What is the output of:

lsb_release -a; uname -a

Thanks

N1ck 7h0m4d4k15 (nicktux) said : #2

Open a terminal (CTRL+ALT+T) and copy-pate from here the following command

    sudo apt-get install -y ubuntu-restricted-extras

Be careful when you writing your password , because nothing will appears.

After the installation finish, retest if mp3 (and other audio - video formats work).

Regards
 NikTh

Can you help with this problem?

Provide an answer of your own, or ask Kanav Sindhwani for more information if necessary.

To post a message you must log in.