mobile broadband not working

Asked by Kanav Sindhwani on 2013-05-01

I have installed ubuntu 12.04 mobile broadband is not working no option for connecting mobile broadband same device is working on same pc but on windows 7.please do some thing else its useless to use ubuntu.

after connecting to mobile broadband device their is nothing to show, then i created profile in edit profile in network module,in mobile broadband still their is no option to connect mobile broadband. i am using device micromax mmx 352G 3G usb manager version 5.539.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu network-manager Edit question
Assignee:
No assignee Edit question
Solved by:
Manfred Hampl
Solved:
2013-05-03
Last query:
2013-05-03
Last reply:
2013-05-03
Jeet (gour-jitendrasingh) said : #1

have you enabled mobile broadband ?

Kanav Sindhwani (isaphan999) said : #2

no i don't have that . is their any option to download any driver as their is no option of enable mobile broadband like enable wireless.

Kanav Sindhwani (isaphan999) said : #3

even though i am unable to play any video or music file with inbuilt players.

Jeet (gour-jitendrasingh) said : #4

Once you done setup and insert broadband stick you will see enable mobile
broadband option in network manager from top
On May 1, 2013 10:53 PM, "Kanav Sindhwani" <
<email address hidden>> wrote:

> Question #227937 on network-manager in Ubuntu changed:
>
> https://answers.launchpad.net/ubuntu/+source/network-manager/+question/227937
>
> Kanav Sindhwani posted a new comment:
> even though i am unable to play any video or music file with inbuilt
> players.
>
> --
> You received this question notification because you are a direct
> subscriber of the question.
>

Kanav Sindhwani (isaphan999) said : #5

setup installation not works as memory card is detectable in stick but setup is not

Kanav Sindhwani (isaphan999) said : #7

now getting

FATAL: Error inserting usbserial (/lib/modules/3.5.0-23-generic/kernel/drivers/usb/serial/usbserial.ko): Invalid argument
after

 Execute these commands in the terminal as root user to configure the modem.
                    modprobe usbserial vendor=0x1c9e product=0×9605

Best Manfred Hampl (m-hampl) said : #8

You have a syntax error in the "modprobe..." line
instead of
product=0×9605
it has to be
product=0x9605
(a real letter x, not a multiplication sign!)
(I just see that there is this wrong display error in the link that I gave.)

Kanav Sindhwani (isaphan999) said : #9

Thanks Manfred Hampl, that solved my question.

Jeet (gour-jitendrasingh) said : #10

Ok all done