Wireless Internet Issues

Asked by allyveriah on 2012-08-28

Can't get webpages to load on firefox but I have signal on my works wireless. It worked fine until the school tech. by passed their system on it so I could use the net on campus. But the broswer loads half way and stops completely or it acts like it is still loading and will do this forever but never load the page. I have retyped the password many times with the same result. I am rather new to Linux and not really sure how to work it to be honest. Any help or advice to get this computer to pick up the internet would be lovely.

Right now it says I have 84% connection but it won't load any of my bookmarks D:

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu network-manager Edit question
Assignee:
No assignee Edit question
Last query:
2012-08-28
Last reply:
2012-08-28

Try running:

echo "nameserver 8.8.8.8" | sudo tee /etc/resolv.conf > /dev/null

Do you get web access?

allyveriah (tashonamjones) said : #2

I do have web access on my work computer but its limited. But my laptop says I have full signal.
Sorry, Im new at Ubuntu. How do i run the Echo?

Warren Hill (warren-hill) said : #3

Welcome to the terminal. Step 1: Open a terminal

If you are using the Gnome interface, open the Terminal console via "Applications->Accessories->Terminal"

If you are using the Unity interface, the easiest way to open the Terminal is to use the 'search' function on the dash. Or you can click on the 'More Apps' button, click on the 'See more results' by the installed section, and find it in that list of applications. A third way, available after you click on the 'More Apps' button, is to go to the search bar, and see that the far right end of it says 'All Applications'. You then click on that, and you'll see the full list. Then you can go to Accessories > Terminal after that.

So the methods in Unity are:
Dash > Search for Terminal
Dash > More Apps > 'See More Results' > Terminal
Dash > More Apps > Accessories > Terminal

Step 2: enter the following command

echo "nameserver 8.8.8.8" | sudo tee /etc/resolv.conf > /dev/null

You should now be able to answer actionparnip's question

Or press CTRL_ALT+T to launch the terminal, bit simpler.

Can you help with this problem?

Provide an answer of your own, or ask allyveriah for more information if necessary.

To post a message you must log in.