No internet after Updating Ubuntu 10.04. I installed 10.04 onto a USB drive, and it was working great until a week ago. The update manager downloaded updates, and when I resttarted it the next day, I could not get outside of my network.

Asked by Joseph Shomoski on 2011-12-31

I've been using a USB based 10.04 on a Thinkpad X60 laptop. It has worked great, until a week ago. The update manager downloaded the updates, installed them without any issues. Then, on my next restart, no internet. I can get into my router, my cameras, the other computers on my network, but no internet. All other Ubuntu and Windows computers can get onto the internet, however, the update option is disabled on all of them. My dhcp is automatic, the gateway is correct, the subnet mask is correct. I have configured both my WLAN and the LAN adapters manually, and no difference. I cannot ping outside the router. I'v used Ubuntu for many years, and I've never seen this issue. Any ideas? I am a fair hand at command line, so feel free to throw some programming at me. I am writing this on one of my XP machines (Blah, I only keep for games) because my laptop will not connect to the internet. I can even control this computer through my laptop, but I can't even find Google. Just as a test, I installed a Linksys WLAN N PCMCIA card, and it also couldn't reach the internet, despite having the correct settings. I'm missing the boat here, but just by a little.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu network-manager Edit question
Assignee:
No assignee Edit question
Solved by:
Joseph Shomoski
Solved:
2011-12-31
Last query:
2011-12-31
Last reply:
Joseph Shomoski (dogbreatho77) said : #1

 I've just reformatted & reinstalled 10.04 to the USB drive, and I'm not going to update anything other than the repository. I've got too much work to do to waste time mucking around with it. Darn updates.

asux (ckasux) said : #2

chec you package manager .i updated and lost my network to .i had to reinstall packages .i am on 1204 .
it looks like there is a problem with the packages that are need uninstalling i posted a bug .