Problems with the use of wireless card

Asked by Ramaswami Venkateswaran on 2011-11-04

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu network-manager Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2011-11-05
Last query:
2011-11-05
Last reply:
2011-11-04

Try disabling ipv6

may help. Use the bootoption:

ipv6.disable=1

ipv is disabled. But I found another answer that appears to work. I changed from automatic dhcp to choose dhcp address, and inserted the 208.67.222.222, 208.67.220.220 in the dns field. This was the answer given on Question 174819.

Thanks actionparsnip, that solved my question.