Recent update broke Network connections

Asked by Kage on 2011-09-21

11.10 beta 1

A recent update made the default network manager not load, rendering any attempts at updates useless. I worked around this problem, with some troubleshooting, to missing the libnss3.so file inside /usr/lib directory. Copying the version inside the /usr/lib/firefox7.0 directory to /usr/lib is the specific workaround. Other issues have also arose, particulary the inability to run Google Chrome (current version at least) and no longer being able to use either Empathy or Pidgin to make a secure connection to Yahoo or AIM services.

My apologies if this is in the wrong place...

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu network-manager Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2011-09-22
Last query:
2011-09-22
Last reply:
2011-09-21

Its a reported bug already, you're about 15 hours behind the curve. If you download libnss3-3 from package.ubuntu.com and install itwith dpkg then you will be ok. I downloaded libnss3_3.12.9+ckbi-1.82-0ubuntu5_i386.deb and installed it just fine.

Fixes the bug

Kage (superstar446) said : #3

It would seem your links are broken, but many thanks for the clarification.

Would you be so kind as to link the bug to this question?

For others, that would be packages.ubuntu.com , not package.ubuntu.com .

Many thanks kind sir for the help!

Kage (superstar446) said : #4

Thanks actionparsnip, that solved my question.