WIFI no WPA Personal as Security

Asked by Chris Schaatsbergen

I started with Ubuntu yesterday by installing 11.04. At first my Asus WL138G with Marvell chipset was not recognised and found out I needed to install the ndiswrapper application (or Windows Wireless Drivers as it is called in Natty). I installed drivers and after a reboot (I always thought Linux hardly needed reboots) my network card was recognized and my wireless lan showed up in the list. But connecting to it seems to be a problem, in the Wireless security list I can select WPA & WPA2 Enterprise, but I want WPA & WPA2 Personal.

nm-tool shows

- Device: wlan0 ----------------------------------------------------------------
  Type: 802.11 WiFi
  Driver: ndiswrapper
  State: disconnected
  Default: no
  HW Address: 00:15:F2:66:D7:F4


  Wireless Properties
    WEP Encryption: yes
    WPA Encryption: yes

  Wireless Access Points
    House of Aerillia: Infra, 00:1A:4F:95:72:3C, Freq 2437 MHz, Rate 54 Mb/s, Strength 17 WPA Enterprise

So the problem probably lies in the fact that the network is identified as having Strength 17 WPA Enterprise, but so far each device could connect simply with just the WPA2 key.

I tried adding House of Aerillia as network connection with WPA2 Personal and then tried to connect but connection failed.

Question information

English Edit question
Ubuntu network-manager Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Ubfan (ubfan1) said :

The strength of you signal, 17, is probably too low. Try to change the position of your pc or access point or see if there is something blocking the direct line between the two like a filing cabinet. I see seven access points, and the lowest is 37, with the rest in the 40s and 50s, while mine is 80.

Can you help with this problem?

Provide an answer of your own, or ask Chris Schaatsbergen for more information if necessary.

To post a message you must log in.