networkmanager-vpnc plugin not connecting

Asked by Carl Filby

This is with a fresh install.
When I import the profile file(.PCF) that I used successfully with 8.10 networkmanager-vpnc plugin, I get an error message, only the first failed connection attempt no errors after that just will not connect, No Vaild vpn secrets found.
It is as if the plugin is not reading the secrets I entered in the dialog box. I close the profile manager and reopen and the same secrets are still there.

I re-entered the secrets manually, I know the information is correct because i use same info that worked with 8.10 and XP, and chose to save the information. Try to connect and get same error message. I can create a connection profile .conf file and use vpnc from the cli and it connects without a problem.
 Appears to an issue with the NetworkManager-vpnc plugin and not vpnc.

 no firewall active or installed
 at the moment using the wired connection--no wireless connection is active

There is a workaround, but it would be nice to fix this in some future version of Ubuntu

Question information

English Edit question
Ubuntu network-manager-vpnc Edit question
No assignee Edit question
Solved by:
Carl Filby
Last query:
Last reply:
Revision history for this message
Carl Filby (techsupport-carl) said :

Solved it.

Had to manually, /etc/init.d/NetworkManager restart, restart the service after entering the VPN secrets.