Openconnect plugin not showing up in Add Connection gui xenial

Asked by Steve Ash on 2016-04-24

I just upgraded to 16.04 xenial. I have installed the network-manager-openconnect and network-manager-openconnect-gnome packages. I have restarted my computer and I get no openconnect option when I go to add a new vpn connection. I have installed the vpnc plugin and it shows up fine. This has worked fine for me in trusty. I verified that running openconnect through the terminal connects without any problems.

Looking at the package versions it almost looks like there isn't a current network-manager-openconnect-* set for xenial. Everything else is 1.1.93 and the openconnect packages are all 1.0.2. Any plans to uplift openconnect for xenail?

Ubuntu 16.04
network-manager 1.1.93-0ubuntu4
network-manager-gnome 1.1.93-1ubuntu1
network-manager-openconnect 1.0.2-1build1
network-manager-openconnect-gnome 1.0.2-1build1
openconnect-7.06-2build2

for comparison network-manager-pptp is 1.1.93 too

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu network-manager-openconnect Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2016-04-25
Last query:
2016-04-25
Last reply:
2016-04-25

If you have a bug reported, you don't need a question as well

Steve Ash (stevemash) said : #2

Ah great - I didn't see the bug