[NetworkManager] Disable Popup Notifications

Asked by pat.pannuto on 2008-11-09

How do you disable Network Manager's popup notifications? It is _extremely_ annoying to see a popup notification every time my admittedly spotty wireless connects / disconnects, particularly since the computer is on a wired connection.

(No, disabling wireless is not a solution to this problem, as the computer is not always wired, it is a laptop)

The icon changes already to notify me of its current state, I don't need a popup too.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu network-manager-applet Edit question
Assignee:
No assignee Edit question
Solved by:
Twig
Solved:
2008-11-26
Last query:
2008-11-26
Last reply:
2008-11-26
Launchpad Janitor (janitor) said : #1

This question was expired because it remained in the 'Open' state without activity for the last 15 days.

pat.pannuto (ppannuto) said : #2

*Bump*

pat.pannuto (ppannuto) said : #4

Cool (I guess).

Thanks.

KreŇ°o (kresimir-bojcic) said : #5

I think this was not ported to 0.7.0 on Ibex.

------- Comment #9 from Dan Williams 2009-01-06 14:57 UTC -------
What SVN revision is your NM 0.7.0 applet based off of? If it's based off of
something earlier than r1046, and hasn't had the patch backported, you won't
have this. Talk to the Ubuntu maintainer and get them to backport the patch if
you like.

I don't see the option in menu, is there a way to do it manualy, or to add this to ubuntu as a patch.