nm-applet removed from panel cannot get back

Asked by dpgravjob on 2007-04-09

Removed nm-applet from top right panel in feisty accidentially now not able to get it to appear on panel again

have tried running nm-applet from command prompt and just locks up ( have to Ctrl -C to get out)

will give any other information that is required.

program is still in sessions network manager

found off live cd that program in startup session is have copied this to sessions still nothing.

nm-applet --sm-disable

adding buttons using panel add doesn't have nm-applet available

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu network-manager-applet Edit question
Assignee:
No assignee Edit question
Solved by:
David Symons
Solved:
2007-04-10
Last query:
2007-04-10
Last reply:
2007-04-09
Best David Symons (bimberi) said : #1

Hi,

The nm-applet appears in the Notification Area applet. You've probably removed that so try adding it back to the panel.

Cheers, Dave.

dpgravjob (dpgravjob) said : #2

Thanks David Symons, that solved my question.