10.10 netbook homescreen not there help

Asked by mike

i installed ubuntu 10.10 netbook edition on my acer aspire 5050 and all went good until it rebooted and i have a background with clear bars on the sides where the menu and sidebar is supposed to be i am open to any suggestions :-)

Question information

English Edit question
Ubuntu netbook-meta Edit question
No assignee Edit question
Solved by:
marcobra (Marco Braida)
Last query:
Last reply:
Revision history for this message
Best marcobra (Marco Braida) (marcobra) said :

Please reinstall using a md5sum verified Ubuntu netbook iso image...


Please be sure you have put on the usb stick using unetbootin http://unetbootin.sourceforge.net/ a valid md5 verified iso image.
unetbootin can be installed and used on Ubuntu and on Windows...


if the md5 of downloaded iso image doesn't match with the md5sum on this page:


please download the iso.torrent image using the torrent protocol from here:

If you are using Windows, install Deluge torrent client: http://deluge-torrent.org/
if you are using Ubuntu you have already trasmission installed to manage the .torrents files (you can also install Deluge on Ubuntu).

The torrent protocol have good download errors checking, downloading using the http or ftp protocol may result with a file with errors in it.
( This is the main reason to ALWAYS check the md5sum of downloed iso images before to burn it to a cd or to tranfert on a usb stick ) .

Here a video on installing ubuntu http://www.youtube.com/watch?v=XaqaDZZ_P0g&feature=fvw

New to Ubuntu: read the Ubuntu Manual, it's very informative: http://ubuntu-manual.org/
Click on the "download Button" to download the latest PDF version.
The online help https://help.ubuntu.com/10.04/index.html

Relax and fun:
http://planet.ubuntu.com/ and Full Circle Magazine http://fullcirclemagazine.org/

Revision history for this message
mike (mike-1984-live) said :

no the disk wasnt the problem it worked fine after i switched it to desktop mode. and i tried it on my asus cm5571 desktop and it worked just fine in netbook and destop mode. my closest guess is a hardware incompatability? and i checked the iso using poweriso. but either way sorry for the long wait but i already thru the shity"vista" back on it. she didnt want to try and lean a new os anyway but thanks for the help.

Revision history for this message
mike (mike-1984-live) said :

Thanks marcobra (Marco Braida), that solved my question.