net-snmp 5.6 any reason why not?

Asked by Paul Newall on 2012-10-24

in sane-backends the magicolor backend likes to have net-snmp 5.6 in order to do network auto discovery of scanners.
I would use the same method in the kodakaio backend, but instead use functions from cups. This is a little ugly, but I wanted to avoid requiring libraries that were not normally part of ubuntu.

Are there reasons for ubuntu not to use net-snmp 5.6 ?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu net-snmp Edit question
Assignee:
No assignee Edit question
Last query:
2012-10-24
Last reply:
2012-10-24

I suggest you report a bug

Can you help with this problem?

Provide an answer of your own, or ask Paul Newall for more information if necessary.

To post a message you must log in.