can not preview thumbnail of media file in nautilus

Asked by chunchengch on 2009-04-20

Binary package hint: nautilus

Just few days ago, I found some .rmvb media files could not be previewed in nautilus, but some could, then I upgrade the Ubuntu 8.10 to 9.04, the problem persists.

I ever tried to remove ~/.thumbnails and then re-open nautilus to re-create the thumbnails, but after that, all the .rmvb media files can not be previewed.

Is there any solution for it? thanks.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu nautilus Edit question
Assignee:
No assignee Edit question
Last query:
2009-04-20
Last reply:
2011-09-04
Sebastien Bacher (seb128) said : #1

the description suggests a question rather than a bug

Jeruvy (jeruvy) said : #2

These are REALMEDIA extensions according to http://en.wikipedia.org/wiki/RMVB

There is this older thread which suggests some ideas to deal with region specific issues which if the problem is sporatic (and highly regionalized) this may provide some answers or solutions.

http://ubuntuforums.org/archive/index.php/t-278162.html

I would suggest installing realplayer to support these extensions using these instructions found here:
I have no idea if this would help with your issue directly, but may indirectly.

http://ubuntuforums.org/showthread.php?t=737136

1. Go to www.real.com/linux
2. Download realplayer to your /home/username folder (or where ever you can easily access it)
3. Open a terminal and go to the folder where you downloaded the file RealPlayer10GOLD.bin
4. type in the terminal chmod a+x RealPlayer10GOLD.bin to make the file executable
5. then type ./RealPlayer10GOLD.bin
6. Follow whatever instructions it says....

komputes (komputes) said : #3

I beleive there are two possible issues. rmvb may not be a native file type. try to see if installing ubuntu-restricted-extras package corrects this. The second is the file browser, which has a preference not to load thumbnails on files larger than X MB. For this go to your Home folder and click Edit > Preferences > Preview.

Can you help with this problem?

Provide an answer of your own, or ask chunchengch for more information if necessary.

To post a message you must log in.