opening folders in "Places" menu brings up cervasia warning - "this is not a CVS folder"

Asked by Dave on 2009-02-21

Binary package hint: nautilus

When trying to open the Home folder, Desktop or any other folders in the "Places" menu, I get the warning, "This is not a CVS folder. If you do not intend to use Cervasia, you can switch view modes within Konqueror." It then brings up Cervasia rather than nautilus. I do not use Cervasia or Konqueror. I don't know where this came from. I can still open up Nautilus by clicking on "Computer" under the "Places" menu.

I am using Ubuntu 8.10.

ProblemType: Bug
Architecture: i386
DistroRelease: Ubuntu 8.10
ExecutablePath: /usr/bin/nautilus
NonfreeKernelModules: nvidia
Package: nautilus 1:2.24.1-0ubuntu2
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: nautilus
Uname: Linux 2.6.27-11-generic i686

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu nautilus Edit question
Assignee:
No assignee Edit question
Solved by:
marcobra (Marco Braida)
Solved:
2009-02-24
Last query:
2009-02-24
Last reply:
2009-02-23
Dave (dentdavi) said : #1
Sebastien Bacher (seb128) said : #2

that's an user configuration issue and not a bug, changing to a question rather

Dave (dentdavi) said : #3

I apologize for reporting this incorrectly. I am not a computer person. I just use Ubuntu because I like it. However, I am not sure why this problem has occured. I am not aware of any configurations that I have made to make this happen. Any suggestions?

Please open nautilus from command line or by pressing on a desktop without other opened window ALT+F2 keyboard keys and write into opened window nautilus.

Nautilus come in front of you select a directory on the right nautilus frame and right click with mouse a drop down menu come in front of you go to the end of this menu and select:
Properties - click on "Open with" tab
Select "Open Folder" application if it is already into list
If you don't have "Open Folder" listed please press the "+ Add" button and Select "Open folder" from the opened list of applications.
Then be sure "Open Folder" is selected and optionally remove other unused listed applications

Hope this helps

Dave (dentdavi) said : #5

This solved my problem! Thank you for teaching me some more about the many features of Ubuntu. I appreciate your time.

Dave (dentdavi) said : #6

Thanks marcobra, that solved my question.

Jimmy Volatile (spam-useful) said : #7

Excellent. I had almost the same problem only with the CD/DVD-burner opening instead of Cervasia.

marcobra solved my problem!