desktop folder won't delete

Asked by Frank on 2009-01-26

Binary package hint: nautilus

A Kodak picture CD from a Florida cruise line won't delete and can't be dragged to the trash -- "unable to trash file. Permission denied." Folder had a lock emblem on the logo.

ProblemType: Bug
Architecture: i386
Date: Sun Jan 25 18:25:08 2009
DistroRelease: Ubuntu 8.04
ExecutablePath: /usr/bin/nautilus
NonfreeKernelModules: nvidia
Package: nautilus 1:2.22.5.1-0ubuntu1
PackageArchitecture: i386
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: nautilus
Uname: Linux 2.6.24-23-generic i686

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu nautilus Edit question
Assignee:
No assignee Edit question
Last query:
2009-01-26
Last reply:
2009-02-07

This question was originally filed as bug #321321.

Frank (hezagzr) said : #1
Sebastien Bacher (seb128) said : #2

that's an user question and not a bug

danny6167 (danny6167) said : #3

Looks like some ware along the line you have saved that files as root.
Easiest way to delete it would be by opening a terminal and running

sudo nautilus

Then with the new nautilus window that opens navigate to the files and delete it.
I would recommend closing this window directly after as any action done in it are done with root privileges.

Tom (tom6) said : #4

I had this problem when i tried to delete and then restored a folder. Ever since then Ubuntu has treated it as though it's a seriously crucial folder. I managed to delete it once but then my whole system crashed. Fortunately i stumble across the original folder and put copied it back. Instantly the new copy was treated as thought it was the crucial missing folder and i've been happily booting ever since. I just figured it was something i would have to live with and the folder takes up little space so it's not a problem for me.

Tom (tom6) said : #5

If you are still having trouble with this then please post it as a new question. Only the most recent questions tend to get looked at so posting/reposting a question just before america arrives online gives the best chance of getting a good few answers.

If the problem has been resolved then please follow the link to the forum thread and mark it as Solved.

Good luck and many regards from
Tom :)

Can you help with this problem?

Provide an answer of your own, or ask Frank for more information if necessary.

To post a message you must log in.