Movistar 3.5G won't recognize stick Huawei E173

Asked by Ana Kolar on 2013-11-19

When i insert internet stick into usb port and in the program Movistar 3.5G click connect there's an error which says that device has been disconnected or is unavailable. it worked on ubuntu 12.10 and there's nothing wrong with device.

i really don't know how to make it work.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu nautilus Edit question
Assignee:
No assignee Edit question
Last query:
2013-11-20
Last reply:
2013-11-20

What is the output of:

lsb_release -a; uname -a; lsusb

Thanks

Ana Kolar (kolar-ana883) said : #2

eulalie@AS:~$ lsb_release -a
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 13.10
Release: 13.10
Codename: saucy

eulalie@AS:~$ uname -a
Linux AS 3.11.0-13-generic #20-Ubuntu SMP Wed Oct 23 17:26:33 UTC 2013 i686 i686 i686 GNU/Linux

eulalie@AS:~$ lsusb
Bus 002 Device 003: ID 12d1:1c05 Huawei Technologies Co., Ltd. E173s 3G broadband stick (modem on)
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

Can you help with this problem?

Provide an answer of your own, or ask Ana Kolar for more information if necessary.

To post a message you must log in.