Ubuntu 12.04 gnome all opening, defaults to Ubuntu Software Centre

Asked by Elfo on 2012-12-13

When I try opening the following they all default to Ubuntu Software Centre & DON'T open.
Main Menu>Places> all sub folders
Wastebasket>right click to open the Wastebasket.

 I am administrator. This does not happen with guest or grandson's login.

I suspect my personal settings are screwed up but I dont know where they are or how to undo them.

Any advice would be welcome.

Question information

Language:
English Edit question
Status:
Open
For:
Ubuntu nautilus Edit question
Assignee:
No assignee Edit question
Last query:
2012-12-14
Last reply:
2012-12-13

Right click a folder, select open with other application. Select nautilus and select to remember the setting. Should help

Elfo (elfverson) said : #2

Expected that would be the way it would work BUT no right click is available on Places.
On the Waste basket it is available but always defaults to Ubuntu Software Centre.

The simplest solution should be the best, unless it does not waork
Thanks anyway.

Elfo (elfverson) said : #3

Right Click has the following effects:-
Wastebasket>right click & select "open the waste basket"> Ubuntu Software centre opens & can't open the waste basket.
Main Menu> Places> Pictures> right click defaults to the Software Centre (no choices are shown)
The same with
Main Menu> Places> all sub folders.

Can anyone tell me if I should delete all my accumulated personal tweks & settings & return to what the settings were when I originally installed 12.04. If so, how do I do this?

I know that a fresh instillation would solve the problem but I am a bit wary of this.
I do have an up to date backup. I tried creating a new user & using the backup but the new user desktop after I used the backup has the same problem.

Where to next? I would prefer not to upgrade to 12.10 because it is reported as significantly slower than 12.04. Also it is not LTS.

Can you help with this problem?

Provide an answer of your own, or ask Elfo for more information if necessary.

To post a message you must log in.