Why I can not delete a file whose the owner is root?

Asked by Denni Agung Pambudi

Yes, I have tried to download a yahoo messenger on Ubuntu. But, It can not be deleted> I can not change the properties and there's a statement "you can not change the permission because you're not the owner". So, how can I delete it totally? thanks.

Question information

English Edit question
Ubuntu nautilus Edit question
No assignee Edit question
Solved by:
Last query:
Last reply:
Revision history for this message
Best enubuntu (mr.tennents) said :

Hi, do this:
1. Open a terminal by hitting CTRL + ALT + T
2. Insert and run this command:
gksu nautilus

3. In the new file manager window, go to the folder with the file that you want to remove and remove it. KEEP ATTENTION: in this window you can remove all from your pc, the file of your system too!! So when you have finished close it and don't remove nothing from other folder.

Revision history for this message
Denni Agung Pambudi (denni-pambudi) said :

Thanks Enrico "eNry" Carafa, that solved my question.