How do I keep Nautilus from popping up on mount?

Asked by Mannex on 2011-10-18

I used to be able to keep Nautilus from popping up a window every time I mounted a USB device. The option seems to be gone now (in 11.10). Does anyone know how to do this?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu nautilus Edit question
Assignee:
No assignee Edit question
Solved by:
Algimantas Margevičius
Solved:
2011-10-19
Last query:
2011-10-19
Last reply:
2011-10-19
Mannex (russ-mannex) said : #2

That used to be the way to do it, but that's gone now. In fact, there's no media tab at all. Most of the actions that USED to be there are now in the System Settings -> Removable Media area, but I don't see anything there for browsing media when inserted.

alt+F2->dconf-editor->org->gnome->desktop->media-handling->uncheck "automount-open"

Mannex (russ-mannex) said : #4

Thanks! That did the trick. Now why couldn't that be in the System Settings? Grr...

Mannex (russ-mannex) said : #5

Thanks Algimantas M., that solved my question.

personally I, don't see point of doing that... to me "dconf-editor" and "dconf" are perfect tools to manage system settings.

Mannex (russ-mannex) said : #7

I use both dconf and gconf editors, but I just figured it would be a bit more "user friendly" having it in the system settings. Either way, I'm cool with it. Thanks again!

dconf editor is the system settings....