11.10 When I tried to go to "trash" it opens up my Chrome Browser. Uh?

Asked by clombard on 2011-10-14

WOW...just did the long update to 11.10. Glitchy to say the least but one problem does stand out right away...
When I tried to go to "trash" it opens up my Chrome Browser. Uh?
How do I OPEN and empty trash (thought that would be easy)...?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu nautilus Edit question
Assignee:
No assignee Edit question
Last query:
2011-10-14
Last reply:
2011-10-15
Jacobsallan (jacobsallan) said : #1

It sounds like you need to reinstall some. Which desktop are you using?

The interaction should go something like this... Place something in the trash. Right click the trash icon. A small popup should show up with three lines:
    Trash
    1 item in trash
    Empty Trash
Left click on Empty Trash. A dialog asking "Empty all items from Trash?" should show up. Click on the "Empty Trash" button.

recan (recan) said : #2

Salem

I just installed ubuntu 11.10 using usb method all is ok but when trying opening trash i have movie player opened
i can acces to trash via home folder , any idea plz

Doug McMahon (mc3man) said : #3

navigate to ~/.local/share/applications & delete the mimeapps.list file
If need be use this to get there

nautilus ~/.local/share/applications

recan (recan) said : #4

salem

thank you mcMan very much for answering an it work fine no trash is normaly
thank you again for your help

clombard (clombard44) said : #5

Thanks McMahon...trash now opems ...Can you please get Konqueror to open from the Launcher...?

Can you help with this problem?

Provide an answer of your own, or ask clombard for more information if necessary.

To post a message you must log in.