Nautilus error,cannot Launch Ubuntu

Asked by Mehman Jamalov on 2011-09-15

Hi,I have a big problem about nautilus. There are 3 problems in my netbook,I use Ubuntu 10.04 and problems are here:
1.Could not update ICEauthoruty file /home/mehman/.ICEauthoruty
2.There is a problem wiyh configuration server (/usr/lin/lingconf2-4/gconf-senity-vheck-2 exited with status 256)
3.Nautilus could not creaate the following required folders: /home/mehman/Desktop, /home/mehman/.nautilus
Here are my 3 problems,what do I have to do?How can I repair my sysytem,I can only launch Terminal only by typing Shift+T.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu nautilus Edit question
Assignee:
No assignee Edit question
Last query:
2011-09-17
Last reply:
2011-09-17

Please in recovery mode and run:

cd /home; chown -R mehman ./mehman

Then reboot

Better...

Please boot in recovery mode (press shift at boot to get choice menu) and then run:

cd /home; chown -R mehman ./mehman

Then reboot

Mehman Jamalov (mcamalov) said : #3

nothing happaned,it did not fixed my netbook

please tell you still get issue to point 1) ?

Mehman Jamalov (mcamalov) said : #5

I did 2 of them, first I run in recover mode, then restarted and then typed all in terminal,and then restarted,but nothing happened

if you want better help give us better info...

What are the 2 issues you still get... we cannot guess...

Mehman Jamalov (mcamalov) said : #7

I entered recover mode and typed cd /home; chown -R mehman ./mehman,and then rebooted,nothing happened.
Then opened Ubuntu with errors,but I can lunch Terminal (by pressing Alt+CTRL+T),I opened Terminal and typed cd /home; chown -R mehman ./mehman,rebooted.But nothing happened,how can I fix this error?

Ok so the 1 issue is solved now please open a terminal and type

sudo apt-get -f install
sudo apt-get --fix-missing install
sudo apt-get update
sudo apt-get dist-upgrade
sudo apt-get --reinstall install ubuntu-desktop

and to reboot

sudo reboot

Mehman Jamalov (mcamalov) said : #9

But cannot establish internet,because modem cannot find my lan connection.the lan light is off when I connect it to my netbook

Boot to root recovery mode and run:

chmod 1777 /tmp; reboot

Should be ok

Mehman Jamalov (mcamalov) said : #11

actionparsnip, but nothing happened,I did everything as you said

Try:

chmod 755 /etc/gconf/gconf.xml.system

In root recovery mode

May also want to run:

chown -R root:root /var/lib/gdm
chmod -R 777 /var/lib/gdm

Source:
http://farukatwork.blogspot.com/2011/01/usrlibexecgconf-sanity-check-2-exited.html

Mehman Jamalov (mcamalov) said : #14

ok,I am just testing it

Mehman Jamalov (mcamalov) said : #15

how can open my Desktop as a window by typing in Terminal? which commands do I have to write?

Mehman Jamalov (mcamalov) said : #16

It did not worked, actionparsnip

Hold shift at boot and select recovery mode, then select root. This is where all the commands I have given need to be ran...

Mehman Jamalov (mcamalov) said : #18

I did it it as you said, as you know I can run terminal in my screen by pressing CTRL+ALT+T, and I want to display my Destop as a folder,and my own home directory also,how can I di these?

cd ~/Desktop

will (c)hange (d)irectory to your desktop folder.

Mehman Jamalov (mcamalov) said : #20

my system cannot find usb stick and sharing folder :((

What do you mean? I thought nautilus was having an issue running. What does that have to do with USB access or sharing..

Mehman Jamalov (mcamalov) said : #22

I want to install Ubuntu 11.04 to usb stick,and will try it ,then will copy all my files to 80 Gb flash,and then will format it,but I couldnot do this,because my netbook couldnot boot usb stick

Why don't you have a backup? You can access your data from liveCD as you ay

Can you help with this problem?

Provide an answer of your own, or ask Mehman Jamalov for more information if necessary.

To post a message you must log in.