I cannot open Trash, whenever I try I get error message

Asked by Nimai Chand Sil on 2011-05-27

Binary package hint: yelp

my Trash panel is not functioning. Whenever I try to open Trash I get the error message: There appears to be a configuration error. You have associated Konqueror with application/x- web archive, but it cannot handle this file type. Please help restore the Trash function

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: yelp 3.0.0-0ubuntu2
ProcVersionSignature: Ubuntu 2.6.35-28.50-generic 2.6.35.11
Uname: Linux 2.6.35-28-generic i686
Architecture: i386
Date: Fri May 27 18:42:10 2011
ExecutablePath: /usr/bin/yelp
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release i386 (20101007)
ProcEnviron:
 SHELL=/bin/bash
 LC_MESSAGES=en_IN.UTF-8
 LANGUAGE=en_IN:en
 LANG=en_US.utf8
SourcePackage: yelp
UpgradeStatus: Upgraded to natty on 2011-05-25 (1 days ago)
XsessionErrors:
 (nautilus:1511): GStreamer-CRITICAL **: gst_debug_add_log_function: assertion `func != NULL' failed
 (gnome-panel:1519): Gdk-CRITICAL **: IA__gdk_window_get_events: assertion `GDK_IS_WINDOW (window)' failed

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu nautilus Edit question
Assignee:
No assignee Edit question
Last query:
2011-05-27
Last reply:
2011-06-10
Pedro Villavicencio (pedro) said : #1

please ask such questions on the answer tracker, thanks a lot.

If you open ~/.local/share/Trash/ do you see the files?

Nimai Chand Sil (nimai-sil) said : #3

Now there is no problem of "Trash"-(159267). Also the Audio problem (159036) is solved. I cannot tell how they were solved. I had tried various suggestions and instructions, though not very systematically and one day found them corrected.
However the Printer problem of Canon LBP2900B -Chinese make ,(160541 & 159984) still remains . I am getting hopeless now that I shall not be able to use my printer on Ubuntu. I have tried to follow the various instructions of the UBUNTU Forum, as I understood but to no result. When I tried to install "Radu..script", I got.."invalid command" and "no such files in the directory". I don't know much of using "shell". A detailed step by step description only can help me.
Nimai Chand Sil

delance (olivier-delance) said : #4

Please open a new question, with subject "Canon LBP2900B" and packet "cups".
When you post, please don't use "Comment". Your question was tagged as "Needs information" and you are very lucky I had a look on it.

Can you help with this problem?

Provide an answer of your own, or ask Nimai Chand Sil for more information if necessary.

To post a message you must log in.