how to login as root

Asked by viervorst28 on 2010-07-10

I removed the drive of a lacie ethernet disk mini home edition ek.
i mounted the drive in my packerdbell machine.
the drive seems to work but the files are not accessable with a ubuntu 10.04

This system indicates that i don't have permission to read the contents of files. The files are shown but have a cross in the box.

Looking under the permission tab i read the following:

owner: 500 - user#500
group 500

Question:
How can i make this file accessable.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu nautilus Edit question
Assignee:
No assignee Edit question
Solved by:
Ian Ace
Solved:
2010-07-13
Last query:
2010-07-13
Last reply:
2010-07-12
Best Ian Ace (iaculallad) said : #1

Is this drive formatted with the NTFS filesystem? Install the ntfs-3g application:

sudo apt-get install ntfs-3g

HTH.

arjun (arjunak01) said : #2

press ALT + F2 and then type "gksudo nautilus". then go to the folder where the partition is mounted and right click and select properties > permissions. change owner and group from root to your user name and under folder access select "create and delete files" and under file access select "read and write" and then close the window. you will now be able to access your partition.

viervorst28 (g-visser3) said : #3

No the drive is formatted with xfs

-----Oorspronkelijk bericht-----
Van: <email address hidden> [mailto:<email address hidden>] Namens Ian Ace A. Culallad
Verzonden: zaterdag 10 juli 2010 18:49
Aan: <email address hidden>
Onderwerp: Re: [Question #117255]: file permission problem

Your question #117255 on Ubuntu changed:
https://answers.launchpad.net/ubuntu/+question/117255

    Status: Open => Answered

Ian Ace A. Culallad proposed the following answer:
Is this drive formatted with the NTFS filesystem? Install the ntfs-3g
application:

sudo apt-get install ntfs-3g

HTH.

--
If this answers your question, please go to the following page to let us
know that it is solved:
https://answers.launchpad.net/ubuntu/+question/117255/+confirm?answer_id=0

If you still need help, you can reply to this email or go to the
following page to enter your feedback:
https://answers.launchpad.net/ubuntu/+question/117255

You received this question notification because you are a direct
subscriber of the question.

viervorst28 (g-visser3) said : #4

i entered press ALT + F2 and then type "gksudo nautilus".
result

Initializing nautilus-gdu extension
Nautilus-Share-Message: Called "net usershare info" but it failed: 'net usershare' returned error 255: net usershare: cannot open usershare directory /var/lib/samba/usershares. Error No such file or directory
Please ask your system administrator to enable user sharing.

what to do

Cristi Nistor (cristi-nistor) said : #5

You can install system-config-samba from here http://packages.ubuntu.com/search?keywords=system-config-samba&searchon=names&suite=lucid&section=all or using the command:

sudo apt-get install system-config-samba

This is a "GUI for managing samba shares and users" and can be found under System--> Administration --> Samba after installation process.

Good luck.

viervorst28 (g-visser3) said : #6

Thanks Ian Ace A. Culallad, that solved my question.