nautilus server connection permanent

Asked by WilhelmGGW on 2010-05-06

Lucid. Nautilus. Connect to server.
Once I connect to a server, now do I make that connection permanent; i.e., that it's established automatically whenever I reboot?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu nautilus Edit question
Assignee:
No assignee Edit question
Last query:
2010-05-07
Last reply:
2010-05-07

You could set the password to »Remember forever«.

Then go to System → Preferences → Startup Applications and add a new entry.

The name can be anything you want (like »Server«) and for the command insert:
nautilus [address of the server]

Example: nautilus ftp://<email address hidden>/folder

This should open a File Manager window on every startup, automatically establishing the connection.

You could set the password to »Remember forever«.

Then go to System → Preferences → Startup Applications and add a new entry.

The name can be anything you want (like »Server«) and for the command insert:
nautilus [address of the server]

Example: nautilus ftp://<email address hidden>/folder

This should open a File Manager window on every startup, automatically establishing the connection.

You could set the password to »Remember forever«.

Then go to System → Preferences → Startup Applications and add a new entry.

The name can be anything you want (like »Server«) and for the command insert:
nautilus [address of the server]

Example: nautilus ftp://<email address hidden>/folder

This should open a File Manager window on every startup, automatically establishing the connection.

WilhelmGGW (wilhelmggw) said : #4

Uff! I can't set my password to Remember Forever. I need Remember Never.

First, sorry for the triple post. ;)

If you want your password not to be remembered that is fine. But then there is no way the computer can establish a connection automatically (without you typing the password).

You could set it to »Forget immediately« and apart from that do what I described above. This way, you will be prompted to input your server password each startup and then be connected.

Can you help with this problem?

Provide an answer of your own, or ask WilhelmGGW for more information if necessary.

To post a message you must log in.