Why Nautilus Python package dependes on Python and not Python3?

Asked by Lorenzo Carbonell on 2019-10-22

As Python will be deprecated in a few months... Why nautilus-python dependes on Python and not Python3?
I want to migrate all my extension to Python3 but I can't

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu nautilus-python Edit question
Assignee:
No assignee Edit question
Last query:
2019-10-22
Last reply:
2019-10-22

I suggest you report a bug

Can you help with this problem?

Provide an answer of your own, or ask Lorenzo Carbonell for more information if necessary.

To post a message you must log in.