Cannot setup Mythtv's backend

Asked by Gary Doucet

Last week my system (ubuntu 10.04LST) crashed so I had to reinstall it

I downloaded Mythtv but when I try to install it using System>Administration>Mthtv Backend Setup,I get a Splash screen saying no UPnP then It goes to another screen asking for the host name.

Localhost is shown as default and I don't what to change it for

I had Mythtv installed on this machine for almost a year and it worked fine before this reinstallation

I download Mythbuntu ,verified the md5sum ,but after 5 attempts (Crashes during installation) to install it I'm back to Ubuntu

 By the way I still consider myself as new to ubuntu so I hope someone out there can help me out


Question information

English Edit question
Ubuntu mythtv Edit question
No assignee Edit question
Solved by:
Gary Doucet
Last query:
Last reply:
Revision history for this message
Gary Doucet (garygdoucet) said :

OK Guys

After looking at different files installed by mythtv I found one under etc/Mythtv/mysql.txt that listed the settings to be used.

It turned out that the password for the database was not the same showed on the screen. So I changed to this new password and I got access to the backend setup screen.

new that problem is solved but now i have another problem witch I will post under a new question.


Revision history for this message
Gary Doucet (garygdoucet) said :

this problem is solved