Is MySQL 5.0 still supported in Ubuntu 8.04 server x86?

Asked by KTraub on 2012-01-30

Hello All,
Can anyone confirm support for MySQL server 5.0 in Ubuntu server 8.04 for x86 (32bit)?
The Nessus scanner is saying MySQL 5.0 is no longer supported under 8.04 x86 due to what I think is a misprint in the MySQL support page for Ubuntu at:
http://www.mysql.com/support/supportedplatforms/database.html
I think it is in error because it only shows Ubuntu 8.04 for IA64 (Itanium) and does not list x86 & amd64.
It DOES show MySQL 5.0 support for Debian 4 x86 however.

Can someone please confirm MySQL 5.0 is still supported on Ubuntu server 8.04 x86 (32bit)?

Thanks in advance.
-Kevin Traub

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu mysql-dfsg-5.0 Edit question
Assignee:
No assignee Edit question
Last query:
2012-01-30
Last reply:
2012-01-30

Can you help with this problem?

Provide an answer of your own, or ask KTraub for more information if necessary.

To post a message you must log in.