MyPaint for Ubuntu Precise

Asked by RoDoLFo TX on 2016-01-30

Since this has not been asked before, I'm going to be that guy and request Ubuntu Precise support for this application.
I'm not sure whether MyPaint has some dependencies that are no longer supporting Ubuntu 12.04 or not but I'd like to give this application a try without leaving Precise Pangolin. Is it possible?

Thank you.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu mypaint Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:
Revision history for this message
michael (yellupcm-gmail) said :
#1
Revision history for this message
RoDoLFo TX (rodolfo-inec) said :
#2

http://mypaint.org Download section points back to this PPA, and so does NoobsLab: http://www.noobslab.com/2016/01/mypaint-advanced-alternative-to-ms.html

It goes without saying Ubuntu 12 will refuse to install the packages from this PPA, since there's no Precise support.

Revision history for this message
actionparsnip (andrew-woodhead666) said :
#3

https://launchpad.net/ubuntu/+ppas?name_filter=mypaint

Maybe one there. Try each link and filter for Precise.

Revision history for this message
RoDoLFo TX (rodolfo-inec) said :
#4

I guess MyPaint Backports will do the trick. Will check it out at home. Thank you.

Can you help with this problem?

Provide an answer of your own, or ask RoDoLFo TX for more information if necessary.

To post a message you must log in.