When opening mumble and skype it logs me out

Asked by Lauge Gregers on 2012-11-08

The last few days, I haven't been able to open mumble. Everytime it opens and I click on the mumble window, my computer just logs out. Today I tried to open skype, it did the same thing.
I use Ubunbu 12.04 LTS. I haven't been able to find a solution to the problem, nor anyone with the same problem.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu mumble Edit question
Assignee:
No assignee Edit question
Last query:
2012-11-08
Last reply:
2012-11-08

What is the output of:

lsb_release -a; uname -a; apt-cache policy mumble skype

Thanks

Lauge Gregers (laugegh) said : #2

No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 12.04.1 LTS
Release: 12.04
Codename: precise
Linux laugegregers 3.2.0-32-generic #51-Ubuntu SMP Wed Sep 26 21:33:09 UTC 2012 x86_64 x86_64 x86_64 GNU/Linux
mumble:
  Installed: 1.2.3-2ubuntu4
  Candidate: 1.2.3-2ubuntu4
  Version table:
 *** 1.2.3-2ubuntu4 0
        500 http://dk.archive.ubuntu.com/ubuntu/ precise/universe amd64 Packages
        100 /var/lib/dpkg/status
skype:
  Installed: 4.0.0.8-0oneiric1
  Candidate: 4.0.0.8-0oneiric1
  Version table:
 *** 4.0.0.8-0oneiric1 0
        500 http://archive.canonical.com/ubuntu/ precise/partner amd64 Packages
        100 /var/lib/dpkg/status

What is output if you run:

mumble

Is there any output in the terminal?

Lauge Gregers (laugegh) said : #4

I ran the command mumble without pressing on the mumble window it gave me this:
laugegregers@laugegregers:~$ mumble
G15LCDEngineUnix: Unable to connect to G15Daemon.
CELT bitstream 8000000b from libcelt0.so.0.0.0
Locale is da_DK
Database SQLite: "3.7.9"
*** WARNING *** The program 'mumble' uses the Apple Bonjour compatibility layer of Avahi.
*** WARNING *** Please fix your application to use the native API of Avahi!
*** WARNING *** For more information see <http://0pointer.de/avahi-compat?s=libdns_sd&e=mumble>
Overlay: Removing old socket on "/home/laugegregers/.MumbleOverlayPipe"
Overlay: Listening on "/home/laugegregers/.MumbleOverlayPipe"
GlobalShortcutX: Unable to open any keyboard input devices under /dev/input, falling back to XInput
GlobalShortcutX: Using XInput 2.2
GlobalShortcutX: XInput 4:Virtual core XTEST pointer
GlobalShortcutX: XInput 5:Virtual core XTEST keyboard
GlobalShortcutX: XInput 6:Power Button
GlobalShortcutX: XInput 7:Power Button
GlobalShortcutX: XInput 8:MOSART Semi. USB-compliant keyboard
GlobalShortcutX: XInput 9:MOSART Semi. USB-compliant keyboard
GlobalShortcutX: XInput 10:La-VIEW Technology SteelSeries
GlobalShortcutX: XInput 11:VF0610 Live! Cam Socialize HD
GlobalShortcutX: XInput 12:Eee PC WMI hotkeys
SocketRPC: Removing old socket on "/home/laugegregers/.MumbleSocket"
AudioInput: 40000 bits/s, 48000 hz, 480 sample CELT
PulseAudio: Starting input alsa_input.usb-Creative_Technology_Ltd._VF0610_Live__Cam_Socialize_HD_091020_d_00244-02-HD.analog-mono
PulseAudio: Starting output: alsa_output.pci-0000_00_1b.0.analog-stereo
AudioOutput: Initialized 2 channel 44100 hz mixer
AudioInput: Initialized mixer for 1 channel 44100 hz mic and 0 channel 48000 hz echo
warning: The VAD has been replaced by a hack pending a complete rewrite

Can you help with this problem?

Provide an answer of your own, or ask Lauge Gregers for more information if necessary.

To post a message you must log in.