can't use installed Windows core fonts on 11.04

Asked by Eduardo Rodriguez

the Microsoft core fonts installer in software center says that it's installed
& when i use a document that previously had for example, times new roman o arial, i can view it.
but when i try to change a text format to one off microsoft's, the fonts don't appear anywhere to be selected.
i'm using libre office
y already reinstalled the microsoft core fonts installer twice, in synaptics it appears to be installed too.
so i dont know.. do any of you have have a clue?

sorry for my bad English

Question information

English Edit question
Ubuntu msttcorefonts Edit question
No assignee Edit question
Solved by:
Last query:
Last reply:
Revision history for this message
wojox (wojox) said :

What does this command return when you run it in the terminal:

dpkg -l | grep ttf-mscorefonts-installer

Revision history for this message
Eduardo Rodriguez (eduardo-rodriguez-reyes) said :


ii ttf-mscorefonts-installer 3.3ubuntu3 Installer for Microsoft TrueType core fonts

does it help?

Revision history for this message
Eduardo Rodriguez (eduardo-rodriguez-reyes) said :

edit: the package name was higlighted in red on the terminal


i installed font mannager app from the software center and it doesnt show the microsoft font on the installled fonts list
again, the ms core fonts installer package shows as installed. but no fonts

Revision history for this message
Best actionparsnip (andrew-woodhead666) said :
Revision history for this message
Eduardo Rodriguez (eduardo-rodriguez-reyes) said :

yeah thanks!

i hadn't tried to reinstall from synaptic manager
but this time i did & i noticed that before (when i reinstalled from the software manager) it didn't gave me an option to check "agree" on the UELA license window, it just had a forward button, but this time it had it. so i checked the agree box & it reinstalled the package, then i checked the log & everything seemed fine.
i can change text font on libre office now

So i guess if someone has the same issue as i did, you should just reinstall the ttf-mscorefonts-installer package from the synaptics manager & avoid the software center.

Revision history for this message
Eduardo Rodriguez (eduardo-rodriguez-reyes) said :

Thanks actionparsnip, that solved my question.