ubuntu not playing to music soft. at a time

Asked by vivek on 2008-10-02

If i am playing video from youtube then same time i cant play any song in any music player.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu mplayer Edit question
Assignee:
No assignee Edit question
Solved by:
Tom Cameron
Solved:
2008-10-09
Last query:
2008-10-09
Last reply:
2008-10-06

This question was reopened

Bhavani Shankar (bhavi) said : #1

Hello again

Install libflashsupport

sudo apt-get install libflashsupport

also check that your Volume control is NOT muted.

Regards

vivek (vvbhirange) said : #2

I had already installed flash player plug in

vivek (vvbhirange) said : #3

I had already installed flash player plug in

Tom Cameron (drdabbles) said : #4

Vivek,

libflashsupport is not the flash player. It is a piece of software that makes flash play nicer with the sound system in Ubuntu. Were Adobe to allow vendors or the community to compile their player, this would not be an issue, as we could make it work perfectly on Linux. So, to be clear, this is an Adobe problem, not an Ubuntu or Linux problem.

Having said that, there are some great guides on the Ubuntu forums. Without knowing which version of Ubuntu you are running, I can't provide direct links. I will say, though, that searching the forums for "flash" your version of Ubuntu ("hardy") and maybe even "howto" would result in hundreds of helpful posts. There are also some "Perfect Setup" guides, for Ubuntu which include Adobe Flash sections. These are becoming very popular, as they usually result in great settings and a good outcome.

vivek (vvbhirange) said : #5

I am using ubuntu 8.04. pl provide any direct link.

Best Tom Cameron (drdabbles) said : #6

Did you install libflashsupport? Most guides and blogs use this as a first step. You may either do this in Synaptic or on the command line by running "sudo apt-get install libflashsupport".

vivek (vvbhirange) said : #7

Thanks Dr. Dabbles, that solved my question.