Ubuntu

package mplayer-gui (not installed) failed to install/upgrade: trying to overwrite '/usr/bin/gmplayer', which is also in package mplayer 2:1.0~rc3+svn20100416-0lucid1

Asked by aviramof on 2010-04-18

Binary package hint: mplayer

don't work with the new version of mplayer for lucid.

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: mplayer-gui (not installed)
ProcVersionSignature: Ubuntu 2.6.32-21.32-generic 2.6.32.11+drm33.2
Uname: Linux 2.6.32-21-generic i686
NonfreeKernelModules: fglrx
AptOrdering:
 mplayer-gui: Install
 mplayer-gui: Configure
Architecture: i386
Date: Sun Apr 18 19:05:59 2010
ErrorMessage: trying to overwrite '/usr/bin/gmplayer', which is also in package mplayer 2:1.0~rc3+svn20100416-0lucid1
InstallationMedia: Ubuntu 10.04 "Lucid Lynx" - Alpha i386 (20100410)
SourcePackage: mplayer
Title: package mplayer-gui (not installed) failed to install/upgrade: trying to overwrite '/usr/bin/gmplayer', which is also in package mplayer 2:1.0~rc3+svn20100416-0lucid1

Question information

aviramof (aviramof) said : #1
Reinhard Tartler (siretart) said : #2

On Sun, Apr 18, 2010 at 18:08:58 (CEST), aviramof wrote:

> Title: package mplayer-gui (not installed) failed to install/upgrade: trying to overwrite '/usr/bin/gmplayer', which is also in package mplayer 2:1.0~rc3+svn20100416-0lucid1

from which PPA did you install this package?

we cannot support random broken 3rd party archives

aviramof (aviramof) said : #3

mplayer package for lucid from rvm ppa https://launchpad.net/~rvm/+archive/testing
but mplayer-gui from the main repositories failed when i tried to install the package mplayer-gui version is 2.1.0~rc3svn20090426-1ubuntu16 this version number is the same as the previous mplayer version that was in the main repositories till today and maybe still there so this package should be updated to version 2:1.0~rc3+svn20100416-0lucid2
or removed completely because i i understood from rvm4000 in this thread page 3
http://ubuntuforums.org/showthread.php?t=1456819

the current version also include gui so check it and you what you think is best.

Reinhard Tartler (siretart) said : #4

Please remove all mplayer related package from the rvm PPA until rvm publishes fixed packages.

aviramof,

Do you use the Medibuntu repository on your system? It's currently down, see:

https://bugs.launchpad.net/medibuntu/+bug/565810

I'm guessing once it returns you'll be able to install mplayer-nogui just fine.

Best of luck,
George

aviramof (aviramof) said : #6

yes i do use Medibuntu repository and i know is down but i used mirrors and i don't see no reason to remove rvm mplayer package i discoverd that the mplayer gui is not a very good gui he can't even open movies on mounted ntfs drives when you press open file there is no my computer option there only the ubuntu partition and that it and that make it a really poor player.

aviramof (aviramof) said : #7

and i don't think rvm is going to release a new mplayer-gui package unless someone would ask him i'm not even sure that mplayer-gui is one of he's project because i don't see it in his ppa at all.

Can you help with this problem?

Provide an answer of your own, or ask aviramof for more information if necessary.

To post a message you must log in.